Bug 155806 - Onboard Marvell NIC is not recognized
Onboard Marvell NIC is not recognized
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
: 155805 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-23 11:10 EDT by Thomas Antony
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-26 15:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vv from kernel 2.6.11-1.1261 (19.83 KB, text/plain)
2005-04-23 11:14 EDT, Thomas Antony
no flags Details
dmesg from kernel 2.6.11-1.1261 (19.45 KB, text/plain)
2005-04-23 11:16 EDT, Thomas Antony
no flags Details

  None (edit)
Description Thomas Antony 2005-04-23 11:10:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
I have got a MSI K8N Neo4 Platinum where the onboard NIC from Marvell is not       
recognized. The chipset is the Nvidia NForce4 Ultra.  
There are 2 error messages when the kernel loads which i think are causing the       
problem.       
PCI: Cannot allocate resource region 0 of device 0000:03:00.0     
PCI: Cannot allocate resource region 3 of device 0000:05:00.0   

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.xxxx.FC4

How reproducible:
Always

Steps to Reproduce:
1. boot any kernel from FC4-test2 
   

Actual Results:  Onboard Marvell NIC is not recognized 

Expected Results:  The NIC should work 

Additional info:
Comment 1 Thomas Antony 2005-04-23 11:14:59 EDT
Created attachment 113583 [details]
lspci -vv from kernel 2.6.11-1.1261
Comment 2 Thomas Antony 2005-04-23 11:16:03 EDT
Created attachment 113584 [details]
dmesg from kernel 2.6.11-1.1261
Comment 3 Thomas Antony 2005-04-23 11:21:38 EDT
*** Bug 155805 has been marked as a duplicate of this bug. ***
Comment 4 John W. Linville 2005-04-26 15:35:35 EDT
This device is unsupported.  While Marvell/SysKonnect has a driver that 
handles this device, it has not been accepted in upstream kernels.  Until that 
happens, we will not be able to support it here. 
 
If you are a DIYer, you may find bug 155631 comment 1 helpful. 

Note You need to log in before you can comment on or make changes to this bug.