Bug 1558258 - Need to update Info.pList to the latest upstream version.
Summary: Need to update Info.pList to the latest upstream version.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pcsc-lite-ccid
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Bob Relyea
QA Contact: Asha Akkiangady
Marc Muehlfeld
URL:
Whiteboard:
: 1561495 (view as bug list)
Depends On:
Blocks: 1535044 1563596
TreeView+ depends on / blocked
 
Reported: 2018-03-19 22:30 UTC by Bob Relyea
Modified: 2018-10-30 11:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
The *pcsc-lite-ccid* driver now has support for new smart card readers Previously, the *pcsc-lite-ccid* driver did not detect certain smart card readers. This enhancement adds the USB-ID values of these readers to the driver. As a result, *pcsc-lite-ccid* now detects the smart card readers in the described scenario. Note that Red Hat did not test the smart card readers whose USB-ID have been added.
Clone Of:
Environment:
Last Closed: 2018-10-30 11:35:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3256 None None None 2018-10-30 11:35:30 UTC

Description Bob Relyea 2018-03-19 22:30:01 UTC
pcsc-lite-ccid has a list of supported readers. That list should be updated to the lastest known version before hardware support disappears. This will solve several existing bugs.

Comment 2 Nikos Mavrogiannopoulos 2018-03-28 12:48:59 UTC
*** Bug 1561495 has been marked as a duplicate of this bug. ***

Comment 3 Bob Relyea 2018-05-23 20:35:29 UTC
Fixed in pcsc-lite-ccid-1.4.10-13.1.el7

Comment 7 Roshni 2018-08-17 21:22:01 UTC
[root@dhcp129-188 ~]# rpm -qi pcsc-lite-ccid
Name        : pcsc-lite-ccid
Version     : 1.4.10
Release     : 14.el7
Architecture: x86_64
Install Date: Tue 31 Jul 2018 10:05:43 AM EDT
Group       : System Environment/Libraries
Size        : 562872
License     : LGPLv2+
Signature   : RSA/SHA256, Thu 21 Jun 2018 05:26:59 PM EDT, Key ID 199e2f91fd431d51
Source RPM  : pcsc-lite-ccid-1.4.10-14.el7.src.rpm
Build Date  : Wed 23 May 2018 04:52:23 PM EDT
Build Host  : x86-020.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://pcsclite.alioth.debian.org/ccid.html
Summary     : Generic USB CCID smart card reader driver

Sanity tests look good.

Comment 9 errata-xmlrpc 2018-10-30 11:35:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3256


Note You need to log in before you can comment on or make changes to this bug.