Bug 1558472 - [ASB] Regression - The openshift type registry of ASB work failed
Summary: [ASB] Regression - The openshift type registry of ASB work failed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.9.z
Assignee: Dylan Murray
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-20 09:49 UTC by Jian Zhang
Modified: 2018-05-17 06:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-05-17 06:42:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1566 None None None 2018-05-17 06:43:12 UTC

Comment 2 Dylan Murray 2018-03-20 13:51:01 UTC
Can confirm that accessing the SSO link to receive credentials is giving me a 404 as well. This is causing the request to get the manifest to fail with an EOF error. Looking into SSO link changes.

Comment 5 Dylan Murray 2018-03-23 14:13:10 UTC
https://github.com/openshift/ansible-service-broker/pull/850

Patrick is right, I submitted the above PR to follow expected functionality (looking at www-auth header)

Comment 12 Jian Zhang 2018-04-20 02:52:36 UTC
Changed status to "VERIFIED" since no update for it.

Comment 15 errata-xmlrpc 2018-05-17 06:42:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1566


Note You need to log in before you can comment on or make changes to this bug.