Bug 15585 - PCMCIA Hard disk install fails if disk is scsi
Summary: PCMCIA Hard disk install fails if disk is scsi
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-06 21:46 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-06 21:46:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2000-08-06 21:46:31 UTC
If the drive that you have your install tree located is on a scsi chain and
you use the pcmcia boot image to start a hard disk install, it does not
attempt to load any scsi disk support and therefore Hard Disk install
method does not show up in the list of choices. If you have an atapi cdrom
attached then Local Cdrom option does show up. Just out of curiosity I
rebooted with same config except with the atapi cd-rom un attached. This
time the install crashed with termanation signals right before the install
method dialog because now I suppose there arent any valid install methods
to choose :(

Comment 1 Erik Troan 2000-08-07 01:40:17 UTC
1) pcmcia atapi cdrom's don't work (this bit is a dup of another bug)
2) use the proper boot disk for scsi support (boot.img)


Note You need to log in before you can comment on or make changes to this bug.