Bug 1558513 - In Fedora Workstation Live, anaconda closes right after it has installed the system.
Summary: In Fedora Workstation Live, anaconda closes right after it has installed the ...
Keywords:
Status: CLOSED DUPLICATE of bug 1553935
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-20 11:27 UTC by Lukas Ruzicka
Modified: 2018-03-20 11:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-20 11:41:06 UTC
Type: Bug


Attachments (Terms of Use)

Description Lukas Ruzicka 2018-03-20 11:27:45 UTC
Description of problem:

When installing Fedora Workstation Live to a hard drive, Anaconda finishes and closes right after the system has been installed. This is confusing, because it looks as if Anaconda crashed.

How reproducible:

always

Steps to Reproduce:
1. Install Fedora Workstation Live to a hard drive.

Expected results:

Anaconda should inform the user that the process has finished successfully and wait for user confirmation.

Comment 1 Martin Kolman 2018-03-20 11:41:06 UTC

*** This bug has been marked as a duplicate of bug 1553935 ***


Note You need to log in before you can comment on or make changes to this bug.