Bug 1559062 - deployment fails due to container fetching issues in paunch
Summary: deployment fails due to container fetching issues in paunch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-paunch
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: beta
: 13.0 (Queens)
Assignee: Steve Baker
QA Contact: Gurenko Alex
URL:
Whiteboard:
: 1546504 (view as bug list)
Depends On: 1538338
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-21 15:57 UTC by Alex Schultz
Modified: 2018-06-27 13:48 UTC (History)
14 users (show)

Fixed In Version: python-paunch-2.3.0-0.20180305154843.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1538338
Environment:
Last Closed: 2018-06-27 13:48:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 550249 None stable/queens: MERGED paunch: Use tenacity to retry image pulls (I09c601f357200e734aa9d887c6ce6b4e53fc2589) 2018-03-29 12:13:27 UTC
RDO 12779 None queens-rdo: MERGED openstack/paunch-distgit: Add Requires tenacity (I9c8289d37f89611119f9a0fc61cc56492ff640cb) 2018-03-29 12:13:41 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:48:48 UTC

Comment 7 Steve Baker 2018-04-05 23:23:11 UTC
*** Bug 1546504 has been marked as a duplicate of this bug. ***

Comment 8 Gurenko Alex 2018-04-30 09:15:06 UTC
Verified on puddle 2018-04-26.3

[stack@undercloud-0 ~]$ rpm -q instack-undercloud
instack-undercloud-8.4.1-2.el7ost.noarch

[stack@undercloud-0 ~]$ rpm -q openstack-tripleo-heat-templates
openstack-tripleo-heat-templates-8.0.2-4.el7ost.noarch

Comment 10 errata-xmlrpc 2018-06-27 13:48:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.