Bug 1559558 - [OSP11] Collectd 5.8 SELinux denials
Summary: [OSP11] Collectd 5.8 SELinux denials
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-selinux
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z5
: 11.0 (Ocata)
Assignee: Lon Hohberger
QA Contact: Udi Shkalim
URL:
Whiteboard:
Depends On: 1558465
Blocks: 1409844
TreeView+ depends on / blocked
 
Reported: 2018-03-22 18:47 UTC by Lon Hohberger
Modified: 2018-05-18 17:18 UTC (History)
5 users (show)

Fixed In Version: openstack-selinux-0.8.14-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1558465
Environment:
Last Closed: 2018-05-18 17:17:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1623 None None None 2018-05-18 17:18:06 UTC

Comment 6 Lon Hohberger 2018-05-10 18:16:41 UTC
0.8.14-1 has /usr/share/openstack-selinux/0.8.14/tests/bz1558465; and all regression tests based on AVCs passed.

(This is a clone of bug 1558465)

Comment 9 errata-xmlrpc 2018-05-18 17:17:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1623


Note You need to log in before you can comment on or make changes to this bug.