Bug 15597 - battery monitor applet issues spurious alerts
Summary: battery monitor applet issues spurious alerts
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 03:56 UTC by John Cagle
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 00:53:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-08-07 03:56:17 UTC
GNOME Battery Monitor Applet 1.2.1 issues spurious low battery alerts even when AC is ON.

Applet normally shows accurate battery level (e.g. 96%), but will occasionally dip down to 0% and issue an alert.

This happens on a Compaq Armada M700 laptop.

Comment 1 Dale Lovelace 2000-08-19 17:51:51 UTC
I can't reproduce this on a Micron Transport. Wanna send me an Armada ;-)

Comment 2 Jonathan Blandford 2001-07-09 23:46:59 UTC
While this is more likely a kernel problem, can you try with
gnome-applets-1.4.0.1 and see if it is still there with the new battery applet?


Comment 3 John Cagle 2001-07-10 00:30:47 UTC
I'll try this when I get a chance, but it's low priority...

Comment 4 Alan Cox 2002-12-15 00:53:35 UTC
The values come from the BIOS



Note You need to log in before you can comment on or make changes to this bug.