This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 156013 - Missing update announcement
Missing update announcement
Status: CLOSED DUPLICATE of bug 158314
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: 141256
  Show dependency treegraph
 
Reported: 2005-04-26 12:35 EDT by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-29 02:32:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-04-26 12:35:10 EDT
Description of problem:
The update announcement is missing on fedora-announce list.


Version-Release number of selected component (if applicable):
firefox-1.0.3-1.3.1

How reproducible:


Steps to Reproduce:
1. look for an update announcement
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sean Earp 2005-05-29 02:31:27 EDT
Duplicate of 158314 and 141221 (virtually word for word)
Comment 2 Warren Togami 2005-05-29 02:32:27 EDT

*** This bug has been marked as a duplicate of 158314 ***

Note You need to log in before you can comment on or make changes to this bug.