Bug 15602 - sox installs broken link for rec.1 man page
sox installs broken link for rec.1 man page
Status: CLOSED DUPLICATE of bug 5669
Product: Red Hat Linux
Classification: Retired
Component: sox (Show other bugs)
6.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 01:43 EDT by Need Real Name
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 01:43:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-07 01:43:43 EDT
The link that is included in the sox package for the rec.1 man page is
broken.

It points to /var/tmp/sox-root/usr/man/man1/rec.1, when it should point to
/usr/man/man1/rec.1

[man1]$ ls -al rec.1
lrwxrwxrwx   1 root     root           37 Jun 22 12:15 rec.1 ->
/var/tmp/sox-root/usr/man/man1/play.1

[man1]$ file rec.1
rec.1: broken symbolic link to /var/tmp/sox-root/usr/man/man1/play.1

[man1]$ rpm -q -f rec.1
sox-12.16-3
Comment 1 Need Real Name 2000-08-07 01:49:27 EDT

*** This bug has been marked as a duplicate of 5669 ***

Note You need to log in before you can comment on or make changes to this bug.