Bug 1560251 - volume_key dependency on /usr/bin/gpg
Summary: volume_key dependency on /usr/bin/gpg
Keywords:
Status: CLOSED DUPLICATE of bug 1517016
Alias: None
Product: Fedora
Classification: Fedora
Component: volume_key
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Kucera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-25 11:55 UTC by Hristo Venev
Modified: 2018-05-09 16:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-09 16:19:18 UTC


Attachments (Terms of Use)

Description Hristo Venev 2018-03-25 11:55:16 UTC
Is there a reason for GnuPG version 1 to be required? I think volume_key uses gpgme, which should be fine with GnuPG 2 (gpgme already has a dependency on /usr/bin/gpg2).

Comment 1 Peter Robinson 2018-05-09 16:19:18 UTC
please check for dupes before filing bugs

*** This bug has been marked as a duplicate of bug 1517016 ***


Note You need to log in before you can comment on or make changes to this bug.