Bug 156127 - same-gnome warning on start
same-gnome warning on start
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-27 15:16 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 16:45:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-04-27 15:16:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Epiphany/1.6.1

Description of problem:
Start same-gnome:

The default configuration values could not be retrieved correctly.

Please check your GConf configuration, specifically that the schemas have been installed correctly.

Fresh install of gnome-games. There was an error message on install, something about xml and docbook, but I missed it, and yum.log doesn't have it (should it?)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:
Comment 1 Matthias Clasen 2005-04-28 09:26:49 EDT
I can not reproduce this with current rawhide
Comment 2 Need Real Name 2005-04-28 10:48:27 EDT
How can I undo whatever same-gnome does at install to test this? Thanks.
Comment 3 Ray Strode [halfline] 2005-05-04 16:45:18 EDT
I can't reproduce this with the latest rawhide either.  Let's just close the bug
for now and if it resurfaces reopen.

Note You need to log in before you can comment on or make changes to this bug.