Bug 15618 - installation order of a2ps and a2ps-i18n
Summary: installation order of a2ps and a2ps-i18n
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: a2ps-i18n   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 08:25 UTC by Torsten Schuetze
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 13:24:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Torsten Schuetze 2000-08-07 08:25:01 UTC
When I select all packages for installation, then a2ps will be
installed after a2ps-i18n. But then the execution of
a2ps-i18n-... script fails.

Comment 1 Tim Powers 2000-08-07 13:24:04 UTC
A mass isntallation of packages from Powertools isn't really recommended, mainly
because some packages on Powertools intentionally conflict with each other, or
with packages in the distro. Anyway, what I did was change the Requires to be
PreReq instead so that the package has to have a2ps already installed before
a2ps-i18n installs.

Tim


Note You need to log in before you can comment on or make changes to this bug.