Bug 1562 - ip aliases don't work with 2.2.x kernels
ip aliases don't work with 2.2.x kernels
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-17 10:13 EST by jaap
Modified: 2015-04-23 11:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-24 12:23:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jaap 1999-03-17 10:13:43 EST
Because /proc/net/*alias* doesn't exist in 2.2.x kernels,
linuxconf incorrectly concludes a kernel doesn't have alias
support, aliases won't be initiated bij startupscripts.
Comment 1 Michael K. Johnson 1999-03-24 12:23:59 EST
Fixed in linuxconf 1.14
Comment 2 openshift-github-bot 2015-04-23 11:32:46 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/85ecc2e44d5503af187348e96e65fb5563c56ac5
Issue 1562 - relativize paths in client config file

Note You need to log in before you can comment on or make changes to this bug.