Bug 1562229 - Rebase ansible to version 2.4.3
Summary: Rebase ansible to version 2.4.3
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ansible
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 13.0 (Queens)
Assignee: Jon Schlueter
QA Contact: Frank Jansen
URL:
Whiteboard:
Depends On:
Blocks: 1568591
TreeView+ depends on / blocked
 
Reported: 2018-03-29 20:25 UTC by John Fulton
Modified: 2018-06-27 13:50 UTC (History)
7 users (show)

Fixed In Version: ansible-2.4.3.0-1.el7ae
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1568591 (view as bug list)
Environment:
Last Closed: 2018-06-27 13:49:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 13254 None master: MERGED rdoinfo: Update Ansible to 2.4.4 (I1c8ab9d35156e7eba21e66adaa56abd4235d310f) 2018-05-09 10:55:00 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:50:27 UTC

Description John Fulton 2018-03-29 20:25:46 UTC
This is a request for OSP13 ship with ansible 2.4.3 for performance benefits.

Comment 2 Jon Schlueter 2018-04-03 12:48:39 UTC
as of right now RDO Queens is using ansible centos-extras currently


[08:42:58] <ykarel> jschlueter, we are using ansible from from centos-extras
[08:43:06] <ykarel> 2.4.2.0-2.el7 
[08:43:15] <jschlueter> ykarel: ack and thanks
[08:43:44] <jschlueter> jjoyce: we should not be leading RDO Queens for version of ansible

OSP 13 currently has ansible-2.4.2.0-2.el7

Comment 3 Jon Schlueter 2018-04-03 12:56:49 UTC
OSP 13 should not be leading RDO for version of ansible that we ship by default without reasons for regression, bugs, or performance issues

Comment 7 Alan Pevec 2018-04-03 23:44:22 UTC
RDO Queens update to ansible-2.4.3 https://review.rdoproject.org/r/13254

Comment 14 errata-xmlrpc 2018-06-27 13:49:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.