Bug 15623 - NTFS (read-only) support
Summary: NTFS (read-only) support
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 08:41 UTC by Torsten Schuetze
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 08:41:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Torsten Schuetze 2000-08-07 08:41:46 UTC
PLEASE include ntfs support (read only) in standard kernel. This is the
only reason why we have to recompile the kernel at our company. No problem
for me, but for the average user. Since it is only the read-only version it
should cause no harm to anybody.

Comment 1 Alan Cox 2000-08-08 00:18:23 UTC
We dont currently regard it as reliable enough to support



Note You need to log in before you can comment on or make changes to this bug.