This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15624 - weblint should be updated to weblint-1.9.3
weblint should be updated to weblint-1.9.3
Status: CLOSED NOTABUG
Product: Red Hat Powertools
Classification: Retired
Component: weblint (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 05:00 EDT by Torsten Schuetze
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 09:41:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Torsten Schuetze 2000-08-07 05:00:48 EDT
weblint should be updated to  weblint-1.9.3, see
http://www.cre.canon.co.uk/~neilb/weblint/

I can provide a SRPMS .
Comment 1 Tim Powers 2000-08-07 09:33:47 EDT
http://www.cre.canon.co.uk/~neilb/weblint/ isn't responding for some reason. Is
there an alternate location for the download and changelog?

Tim
Comment 2 Tim Powers 2000-08-07 09:41:21 EDT
Nevermind. I went to weblint.org and found it. The version you want me to
include is a development version, and that's why it hasn't been updated. I can't
update it this late in the release cycle since it is a major feature release,
and not a bug fix release. I'll take a second look at it once this release is
completed.

Tim
Comment 3 Matthew Miller 2001-03-08 14:24:03 EST
Can we get this reopened? The "development" version hasn't been changed since
April 1999 -- it doesn't seem to be going anywhere anytime soon. That version is
modern enough to be quite useful (understands HTML 4.0); the 1.020 "stable"
version is from 1997 and is almost completely useless.

If this isn't updated, it should be removed.
Comment 4 Tim Powers 2001-03-08 14:56:06 EST
It's too late to update it and too late to remove, sorry.

Tim

Note You need to log in before you can comment on or make changes to this bug.