Bug 156244 - seahorse - FC4 rebuild failed
Summary: seahorse - FC4 rebuild failed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE4Target
TreeView+ depends on / blocked
 
Reported: 2005-04-28 13:21 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-30 23:06:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2005-04-28 13:21:20 UTC
This package failed to rebuild for FC4 Development around 2005-04-11 after an
automated release bump.

Build failure logs at: http://fedoraproject.org/extras/development/build-logs/

Comment 1 Michael Schwendt 2005-05-08 23:50:33 UTC
Seth, you mentioned you took over this package, so bugzilla component owner
change ought to be requested.

> seahorse is mine. I'll look at it.
> 
> -sv


Comment 2 Colin Charles 2005-05-24 16:27:53 UTC
fwiw, from the fedora-maintainers post, it seemed like it broke on ppc, and I
just verified that it built on PPC just fine - seahorse-0.7.7-2.ppc.rpm. Can
post a log if required...

Comment 3 Jeremy Katz 2005-05-26 00:00:12 UTC
It also looks like there was a build failure on x86_64... trying that on my
workstation now.

Comment 4 Jeremy Katz 2005-05-26 01:28:46 UTC
Fixed and queued for build.


Note You need to log in before you can comment on or make changes to this bug.