Bug 156246 - tetex-eurofont - FC4 rebuild failed
tetex-eurofont - FC4 rebuild failed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tetex-eurofont (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target
  Show dependency treegraph
 
Reported: 2005-04-28 09:22 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-02 19:57:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build failure log (2.26 KB, text/plain)
2005-05-23 09:53 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2005-04-28 09:22:01 EDT
This package failed to rebuild for FC4 Development around 2005-04-11 after an
automated release bump.

Build failure logs at: http://fedoraproject.org/extras/development/build-logs/
Comment 1 Alain Portal 2005-05-23 09:34:00 EDT
Build log isn't avaliable on this url. 
Where can I get it ? 
Comment 2 Michael Schwendt 2005-05-23 09:52:15 EDT
Seth should know... seems all the old build logs have been deleted. :-/

Attaching a selfmade one.
Comment 3 Michael Schwendt 2005-05-23 09:53:16 EDT
Created attachment 114714 [details]
build failure log
Comment 4 Alain Portal 2005-05-23 10:40:58 EDT
Thanks for attachement. 
Problem is I don't have a FC4, so I can't see what really happens. 
 
On my FC3, I saw that rebuild always fails if package is already installed. 
If I erase (remove) it, rebuild is OK. Perhaps it's the same problem on FC4. 
Could you confirm? 
Comment 5 Michael Schwendt 2005-05-24 06:46:03 EDT
It is not installed during build.
Comment 6 Alain Portal 2005-05-25 11:11:17 EDT
Humm... 
So, I have to get the FC4T3, and find a box to install it.... 
Hope I can. 
Comment 7 Alain Portal 2005-05-30 11:07:53 EDT
Here is a new srpm that fix this bug: 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/tetex-eurofont-1.1.3-3.src.rpm 
 
I'll trying to commit it on the cvs as soon as possible. 
Comment 8 Alain Portal 2005-06-02 07:29:05 EDT
I'm really sorry but I can't access to cvs (I don't know why). So please, 
could you commit? 
Comment 9 Michael Schwendt 2005-06-02 15:41:42 EDT
committed + build requested : I didn't import the entire src.rpm, because after
FC-3 some cleanup was done in CVS for many packages.
Comment 10 Alain Portal 2005-06-03 03:21:46 EDT
Thank for your help. 

Note You need to log in before you can comment on or make changes to this bug.