Bug 15628 - Terrible Performance on PPP Connections
Terrible Performance on PPP Connections
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 07:13 EDT by o.schnapauff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description o.schnapauff 2000-08-07 07:13:53 EDT
I get terrible dialup ppp performance on a pinstrip toshiba satellite
4080xcdt laptop with a xircom eth/56k modem combo pcmcia card. Same works
fine under windows. Using both Att business and uunet/msn as providers and
also trying to switch of all compression on the line i get declining ppp
performance, actually IP Performance after ppp finished on the dialup
line. I get some packets through the first few seconds then go down to 100
bytes/second, then to nearly zero packets. Connect is at 31200 over an
ISDN phone system that convers the modem signals (a quite usual setup).

I get normal good performance when using the ethernet interface on the
pcmcia combo card for network connections.

I had to diable vj compression to stop a continuous flow of ConfReq / Rej
packets, but that didnt help the main problem.

On Alan Cox Suggestion I tried hdparm -u1 but that didnt help either.
Comment 1 Thomas Woerner 2004-08-13 05:24:22 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.