Bug 1563419 - Vim in RHEL 7 is older than VIM in RHEL 6 (Rebase)
Summary: Vim in RHEL 7 is older than VIM in RHEL 6 (Rebase)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: vim
Version: 7.6
Hardware: All
OS: All
medium
medium
Target Milestone: rc
: ---
Assignee: Zdenek Dohnal
QA Contact: Patrik Moško
Marie Dolezelova
URL:
Whiteboard:
: 1562217 (view as bug list)
Depends On:
Blocks: 1663257 1630905 1630913 1676339
TreeView+ depends on / blocked
 
Reported: 2018-04-03 22:11 UTC by Chris Cheney
Modified: 2019-08-06 12:45 UTC (History)
13 users (show)

Fixed In Version: vim-7.4.629-1.el7
Doc Type: Enhancement
Doc Text:
.`vim` rebased to version 7.4.629 The `vim` packages have been upgraded to upstream version 7.4.629, which is in RHEL 6. This version provides a number of bug fixes and enhancements over the previous version. Notable enhancements include the `breakindent` feature. For more information about the feature, see `:help breakindent` in Vim.
Clone Of:
Environment:
Last Closed: 2019-08-06 12:45:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2098 None None None 2019-08-06 12:45:36 UTC

Description Chris Cheney 2018-04-03 22:11:57 UTC
Description of problem:

Vim was rebased in RHEL 6.7 (Jul 2015) from vim 7.2.411 to 7.4.629 while Vim in RHEL 7.5 is still at 7.4.160. This leads to missing functionality and bug fixes in the newer version of RHEL such as breakindent. Vim in RHEL 7 should be rebased to at least match the version in RHEL 6.

Comment 6 Zdenek Dohnal 2018-10-05 08:16:45 UTC
*** Bug 1562217 has been marked as a duplicate of this bug. ***

Comment 19 errata-xmlrpc 2019-08-06 12:45:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2098


Note You need to log in before you can comment on or make changes to this bug.