Bug 1563552 - [RFE] Add Virtio-1.1 support in oVirt (depends in CentOS/RHEL 8.5)
Summary: [RFE] Add Virtio-1.1 support in oVirt (depends in CentOS/RHEL 8.5)
Keywords:
Status: NEW
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.4.8
: ---
Assignee: Arik
QA Contact: Raz Tamir
URL:
Whiteboard: sync-to-jira
Depends On: 1601351 1544252 1544253 1544254 1544255 1544758 1601349 1601354 1601355
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 07:26 UTC by Yaniv Lavi
Modified: 2021-04-25 12:49 UTC (History)
24 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1544255
Environment:
Last Closed:
oVirt Team: Virt
mavital: needinfo+
danken: ovirt-4.4?
ylavi: planning_ack+
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Yaniv Lavi 2018-04-04 07:26:40 UTC
+++ This bug was initially created as a clone of Bug #1544255 +++

Description of problem:

Virtio-1.1 defines a new ring layout for Virtio, should add support for it 
in Libvirt

Comment 1 Yaniv Lavi 2018-04-04 07:29:32 UTC
Correction:
> 
> Description of problem:
> 
> Virtio-1.1 defines a new ring layout for Virtio, should add support for it 
> in oVirt

Comment 2 Dan Kenigsberg 2018-11-20 11:45:54 UTC
I believe that on rhel-7.7 host this would be automatically selected when we choose a machineType=rhel77.

Is that true, Amnon?
What should we do in the guest/host to verify this?

Comment 7 Dominik Holler 2019-11-05 14:40:41 UTC
How this should be tested?


Note You need to log in before you can comment on or make changes to this bug.