Bug 1563572 - [Regression] Timeline of report VM power on/off this week not displayed
Summary: [Regression] Timeline of report VM power on/off this week not displayed
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.3
Assignee: Libor Pichler
QA Contact: Leo Khomenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 08:24 UTC by thiebaut fischer
Modified: 2019-10-23 09:13 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-15 12:48:36 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
TL not displayed (31.77 KB, image/png)
2018-04-04 08:24 UTC, thiebaut fischer
no flags Details
Timeline (81.66 KB, image/png)
2018-06-14 20:43 UTC, Gregg Tanzillo
no flags Details

Description thiebaut fischer 2018-04-04 08:24:30 UTC
Created attachment 1417115 [details]
TL not displayed

Description of problem:
The custom timeline copied from vm power on/off from last week is  not getting displayed. It worked well on the previous version. Also it seems that clicking then on an other item of the tree is taking a lot of time. when clicking on (EVM/administrator/about buttons) nothing is happening.

Version-Release number of selected component (if applicable):
 Version 5.9.2.0.20180320210136_355c506 

How reproducible:

Always
Steps to Reproduce:
1. got to intel/reports
2. copy the report VMs powered on/off last week  
3. change the filter to this week.
4. stop/start some vms to see events
5. go to intel/timeline/custom and click on the newly created report

Actual results:
no timeline displayed

Expected results:
See the timeline

Additional info:

Comment 11 Gregg Tanzillo 2018-06-14 20:43:49 UTC
Created attachment 1451605 [details]
Timeline

This seems to be working with the latest 5.9 code. I followed the steps above and was able to see events on the timeline. See attached screenshot.

Comment 13 Gregg Tanzillo 2018-06-15 12:48:36 UTC
Based on comment #11 and comment #12 I'm closing as not a bug


Note You need to log in before you can comment on or make changes to this bug.