Bug 1563582 - [RFE] Enable SMB CTDB yaml playbooks for gluster colonizer
Summary: [RFE] Enable SMB CTDB yaml playbooks for gluster colonizer
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-colonizer
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: RHGS 3.3.1 Async
Assignee: Ramakrishna Reddy Yekulla
QA Contact: Nag Pavan Chilakam
URL:
Whiteboard:
Depends On:
Blocks: 1560066 1564133
TreeView+ depends on / blocked
 
Reported: 2018-04-04 08:44 UTC by Ramakrishna Reddy Yekulla
Modified: 2018-05-03 08:27 UTC (History)
4 users (show)

Fixed In Version: gluster-colonizer-1.1-2.el7rhgs.noarch.rpm
Doc Type: Enhancement
Doc Text:
Feature: This release of gluster colonizer enables optional configuration of SMB with Active Directory integration. This is capability is driven by the Ansible playbooks included with this release Reason: The integration of SMB with Active Directory is configured using Ansible playbooks Result: Active Directory can be configured based on user prompts
Clone Of:
Environment:
Last Closed: 2018-05-03 08:27:12 UTC
Target Upstream Version:


Attachments (Terms of Use)
ctdb yaml files availability on_qa validation (162.51 KB, image/png)
2018-04-10 09:59 UTC, Nag Pavan Chilakam
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1317 0 None None None 2018-05-03 08:27:50 UTC

Description Ramakrishna Reddy Yekulla 2018-04-04 08:44:43 UTC
Description of problem:

The playbook/ansible/g1-smb-ctdb.yml file because we did not yet have SMB enabled, but with this release, we need this file in the gluster colonizer build.

Version-Release number of selected component (if applicable):

gluster-colonizer-1.1

How reproducible:


Steps to Reproduce:
1. The smb ctbd script needs to be enabled for 
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Nag Pavan Chilakam 2018-04-10 09:58:17 UTC
the yaml files for smb-ctdb are now available with gluster-colonizer-1.1-2.el7rhgs.noarch.rpm

see attached screenshot 
hence moving to verified

Comment 3 Nag Pavan Chilakam 2018-04-10 09:59:14 UTC
Created attachment 1419805 [details]
ctdb yaml files availability on_qa validation

Comment 6 errata-xmlrpc 2018-05-03 08:27:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1317


Note You need to log in before you can comment on or make changes to this bug.