Bug 1563642 - Wrong path to disks in iscsi taget docs
Summary: Wrong path to disks in iscsi taget docs
Keywords:
Status: CLOSED DUPLICATE of bug 1535114
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation
Version: 3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.*
Assignee: Aron Gunn
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 11:39 UTC by Yevhenii Shapovalov
Modified: 2018-04-18 20:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-18 20:46:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Yevhenii Shapovalov 2018-04-04 11:39:02 UTC
Description of problem:
Wrong path to disks in iscsi taget docs

How reproducible:
100%

Steps to Reproduce:
1. go to https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/3/html/block_device_guide/using_an_iscsi_gateway
2. Start setup using cli https://access.redhat.com/documentation/en-us/red_hat_ceph_storage/3/html/block_device_guide/using_an_iscsi_gateway#configuring_the_iscsi_target_using_the_command_line_interface


Actual results:
Adding a RADOS Block Device (RBD):
Syntax
> cd /iscsi-target/iqn.2003-01.com.redhat.iscsi-gw:<target_name>/disks/
>/disks/ create <pool_name> image=<image_name> size=<image_size>m|g|t
Example
> cd /iscsi-target/iqn.2003-01.com.redhat.iscsi-gw:ceph-igw/disks/
>/disks/ create rbd image=disk_1 size=50g

trying to execute command on nede
/> cd /iscsi-target/iqn.2003-01.com.redhat.iscsi-gw:ceph-igw/disks/
No such path /iscsi-target/iqn.2003-01.com.redhat.iscsi-gw:ceph-igw/disks

Expected results:
correct path to disks "disks/"
Example:
/> cd /disks/
/disks>

Additional info:

Comment 3 Aron Gunn 2018-04-18 20:46:54 UTC

*** This bug has been marked as a duplicate of bug 1535114 ***


Note You need to log in before you can comment on or make changes to this bug.