Bug 1563687 - Remove unneeded/unused element disable-repos
Summary: Remove unneeded/unused element disable-repos
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: sahara-image-elements
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 13.0 (Queens)
Assignee: Telles Nobrega
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 13:05 UTC by Telles Nobrega
Modified: 2018-06-27 13:50 UTC (History)
2 users (show)

Fixed In Version: sahara-image-elements-8.0.1-0.20180316135144.c235e1e.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:50:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1563689 0 medium CLOSED Remove unneeded/unused element disable-repos 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHEA-2018:2086 0 None None None 2018-06-27 13:50:53 UTC

Internal Links: 1563689

Description Telles Nobrega 2018-04-04 13:05:49 UTC
Description of problem:

We found that the disable-repos element was wrongly named and in that we figured that this element is not really necessary anymore.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Luigi Toscano 2018-04-04 13:12:43 UTC
And it would fix pep8 tests.

Comment 5 Luigi Toscano 2018-04-24 16:19:52 UTC
The element (even if not used) is not included anymore.

Tested with:
sahara-image-elements-8.0.1-0.20180316135144.c235e1e

Comment 7 errata-xmlrpc 2018-06-27 13:50:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.