Bug 1563689 - Remove unneeded/unused element disable-repos
Summary: Remove unneeded/unused element disable-repos
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: sahara-image-elements
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z3
: 12.0 (Pike)
Assignee: Telles Nobrega
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 13:09 UTC by Telles Nobrega
Modified: 2018-08-20 12:53 UTC (History)
3 users (show)

Fixed In Version: sahara-image-elements-7.0.2-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-20 12:53:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1563687 0 medium CLOSED Remove unneeded/unused element disable-repos 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHBA-2018:2519 0 None None None 2018-08-20 12:53:41 UTC

Internal Links: 1563687

Description Telles Nobrega 2018-04-04 13:09:30 UTC
Description of problem:

We found that the disable-repos element was wrongly named and in that we figured that this element is not really necessary anymore.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Luigi Toscano 2018-04-04 13:21:17 UTC
And it would fix pep8 tests.

Comment 5 Luigi Toscano 2018-07-17 16:06:10 UTC
The element disable-repos is neither used anymore when sahara-image-create is called, nor included in the package.

Verified on:
sahara-image-elements.noarch 1:7.0.2-1.el7ost
diskimage-builder-2.9.0-2.8f02569.el7ost.noarch
dib-utils-0.0.11-1.el7ost.noarch

Comment 7 errata-xmlrpc 2018-08-20 12:53:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2519


Note You need to log in before you can comment on or make changes to this bug.