This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15637 - inconsistent .config in printtool
inconsistent .config in printtool
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-07 10:06 EDT by mal
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 10:06:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mal 2000-08-07 10:06:28 EDT
printtoll, when stores data in .config 
file does not store it in the same way as in the other files.
The other files may be stored in any form readable by shell.
This is not the case for .config
For example if you put '' around server name in NCP server like
server='SNAME'
printool will include ''  into server name.
Same thing with any other fields
with SMP and direct to port printing.
Comment 1 Bernhard Rosenkraenzer 2000-08-07 10:27:46 EDT
This is intentional, because the SMB protocol is ridiculous enough to support 's
in names, so this sort of stuff may be required in some odd cases.

Note You need to log in before you can comment on or make changes to this bug.