Bug 1563710 - python-jwt a no-arch package is not included in ppc64le repo for RHEL Server 7.5 HA
Summary: python-jwt a no-arch package is not included in ppc64le repo for RHEL Server ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jon Disnard
QA Contact: Release Test Team
Lubos Kocman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 14:16 UTC by Jon Schlueter
Modified: 2019-01-22 18:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-22 18:51:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jon Schlueter 2018-04-04 14:16:14 UTC
Description of problem:

python-jwt is included in x86_64 repo but not in the ppc64le repo


Version-Release number of selected component (if applicable):

python-jwt-1.5.3-1.el7.noarch.rpm


How reproducible:

always


Steps to Reproduce:
1. python-jwt is included in x86_64 RHEL 7.5 HA addon for server but not for ppc64le
2.
3.

Actual results:

python-jwt is not in the ppc64le for the RHEL 7.5 HA addon but is included in x86_64

Expected results:

python-jwt is included for all aches for the RHEL 7.5 HA addon

Additional info:

Comment 2 Lubos Kocman 2018-04-04 14:45:19 UTC
Acking for RHEL-7.6

Comment 4 Lubos Kocman 2018-04-04 14:47:01 UTC
Moving to rel-eng

Comment 7 Lubos Kocman 2018-11-07 14:01:51 UTC
This bug didn't received all require acks for 7.6. Proposing for RHEL-7.7.

Confirming that this is still the case.

lkocman@rcm-dev:rpmdiff_data> locate-rhel7-rpms-history python-jwt
7.5 Server/x86_64/os/addons/HighAvailability/python-jwt-1.5.3-1.el7.noarch.rpm
7.5 Server/source/tree/addons/HighAvailability/python-jwt-1.5.3-1.el7.src.rpm
7.5 Server/x86_64/os/addons/ResilientStorage/python-jwt-1.5.3-1.el7.noarch.rpm
7.5 Server/source/tree/addons/ResilientStorage/python-jwt-1.5.3-1.el7.src.rpm
7.6 Server/x86_64/os/addons/HighAvailability/python-jwt-1.5.3-1.el7.noarch.rpm
7.6 Server/source/tree/addons/HighAvailability/python-jwt-1.5.3-1.el7.src.rpm
7.6 Server/x86_64/os/addons/ResilientStorage/python-jwt-1.5.3-1.el7.noarch.rpm
7.6 Server/source/tree/addons/ResilientStorage/python-jwt-1.5.3-1.el7.src.rpm
lkocman@rcm-dev:rpmdiff_data>


Note You need to log in before you can comment on or make changes to this bug.