Bug 1563738 - Access to an bank via HBCI impossible during missing library.
Summary: Access to an bank via HBCI impossible during missing library.
Keywords:
Status: CLOSED DUPLICATE of bug 879839
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 15:02 UTC by Frank Büttner
Modified: 2018-04-04 16:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-04 16:13:18 UTC
Type: Bug


Attachments (Terms of Use)
1. (94.52 KB, image/png)
2018-04-04 15:02 UTC, Frank Büttner
no flags Details
2. (19.04 KB, image/png)
2018-04-04 15:03 UTC, Frank Büttner
no flags Details
3. (18.56 KB, image/png)
2018-04-04 15:03 UTC, Frank Büttner
no flags Details
4. (31.75 KB, image/png)
2018-04-04 15:03 UTC, Frank Büttner
no flags Details
5. (The final error) (8.30 KB, image/png)
2018-04-04 15:04 UTC, Frank Büttner
no flags Details

Description Frank Büttner 2018-04-04 15:02:41 UTC
Created attachment 1417300 [details]
1.

Description of problem:
When I try to add an bank account that will use HBCI via an smart card only the error "libchipcard or it's components are missing" will president.

To reproduce it:
1. Select tools
2. Online banking set up
3. let the wizard run like on the picture series.

Comment 1 Frank Büttner 2018-04-04 15:03:03 UTC
Created attachment 1417302 [details]
2.

Comment 2 Frank Büttner 2018-04-04 15:03:19 UTC
Created attachment 1417303 [details]
3.

Comment 3 Frank Büttner 2018-04-04 15:03:34 UTC
Created attachment 1417304 [details]
4.

Comment 4 Frank Büttner 2018-04-04 15:04:01 UTC
Created attachment 1417306 [details]
5. (The final error)

Comment 5 Bill Nottingham 2018-04-04 16:13:18 UTC
This is due to the fact that I cannot use or test this dependency, so I don't try to maintain it.  If someone is willing to maintain the package, I can build against it.

https://bugzilla.redhat.com/show_bug.cgi?id=879839

*** This bug has been marked as a duplicate of bug 879839 ***


Note You need to log in before you can comment on or make changes to this bug.