Bug 156381 - odd node list behavior for failover domin when node count is high
odd node list behavior for failover domin when node count is high
Status: CLOSED WONTFIX
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-29 11:44 EDT by Corey Marthaler
Modified: 2009-04-16 16:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-25 14:27:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2005-04-29 11:44:56 EDT
Description of problem:
If I define a bunch of nodes (say like 35 - 45) and then attempt to add them to
a failover domain, the drop down box shows a bunch of blank lines (depending on
the positon of the window as many as 10 - 30 of them) in the list before
actually listing the nodes. This causes all the nodes availible to not be
displayed in the list when there is actually room for them.

Version-Release number of selected component (if applicable):
-43.
Comment 1 Jim Parsons 2005-05-09 19:38:38 EDT
being researched.
Comment 2 Jim Parsons 2005-05-25 14:27:15 EDT
This is a bug in gtk.OptionMenu...but since OptionMenu is deprecated in python
2.4, it is doubtful if this will ever be fixed. Notice, though, that the pop-up
menu is usable, and if you scroll down the list and then back up, the problem
goes away. *shrug*

BTW, I have tried various API calls to fix this -- but it is bad in the bone.
unfixable.

Note You need to log in before you can comment on or make changes to this bug.