Bug 1563826 - Not working all bottom controls
Summary: Not working all bottom controls
Status: CLOSED DUPLICATE of bug 1560481
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F28FinalBlocker F28FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2018-04-04 20:05 UTC by Mikhail
Modified: 2018-04-09 14:15 UTC (History)
14 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-04-09 13:46:01 UTC


Attachments (Terms of Use)

Description Mikhail 2018-04-04 20:05:06 UTC
Description of problem:
Not working all bottom controls:
- Rewind
- Pause/Play
- Rewind forward
- Volume
Also unable operate with slider.

Version-Release number of selected component (if applicable):
$ rpm -q totem
totem-3.26.0-7.fc28.x86_64
$ totem --version
totem 3.26.0


How reproducible:


Steps to Reproduce:
1. Open any video
2. Try rewind forward
3.

Actual results:
Buttons not works

Expected results:
All controls operable


Additional info:
- Wayland session
- AMD Vega RX 56 GPU

Comment 1 Mikhail 2018-04-04 20:06:48 UTC
P.S. In fullscreen mode also stopped work top controls.

Comment 2 Mikhail 2018-04-04 21:41:00 UTC
Upstream report: https://gitlab.gnome.org/GNOME/mutter/issues/2

Comment 3 Fedora Blocker Bugs Application 2018-04-05 03:35:46 UTC
Proposed as a Blocker and Freeze Exception for 28-final by Fedora user mikhail using the blocker tracking app because:

 Totem is default media player for Fedora desktop, and it functionality will be broken for users AMD GPU which will upgrade from F27 to F28 if this bug would not fixed. This bug was firstly appeared for me since mesa 17.4.0-0.16.git41c36c4 and was occurring with all windows. But as can I see today already fixed for most applications, but still not fixed especially for Totem player for unknown reason. I think this bug must be proposed as release blocker.

Comment 4 Kamil Páral 2018-04-08 14:43:05 UTC
I can confirm this problem on a desktop PC with Radeon 270 GPU (running a LiveCD).

Comment 5 Lukas Ruzicka 2018-04-09 13:44:01 UTC
I think that this bug is a duplicate of the bug 1560481 which I have filed against Totem and some more Gnome applications that behave strangely in 3.28.
I think that we should block based on the original bug.

Comment 6 Lukas Ruzicka 2018-04-09 13:46:01 UTC

*** This bug has been marked as a duplicate of bug 1560481 ***


Note You need to log in before you can comment on or make changes to this bug.