Bug 1563852 - Scheduler anti-affinity should be set for Elasticsearch pods
Summary: Scheduler anti-affinity should be set for Elasticsearch pods
Keywords:
Status: CLOSED DUPLICATE of bug 1564944
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 3.9.z
Assignee: Jeff Cantrill
QA Contact: Anping Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-04 21:40 UTC by Tushar Katarki
Modified: 2018-04-19 17:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-19 17:46:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tushar Katarki 2018-04-04 21:40:40 UTC
Description of problem:

Scheduler anti-affinity should be set for Elasticsearch pods such that pods get evenly distributed across the available OpenShift Infra nodes. 

Version-Release number of selected component (if applicable):

3.9 

How reproducible:

Always 

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jeff Cantrill 2018-04-19 17:46:25 UTC

*** This bug has been marked as a duplicate of bug 1564944 ***


Note You need to log in before you can comment on or make changes to this bug.