Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1563924 - [Docs] [NFV] Need to updated Known Limitations section for SRIOV and OVS-DPDK on the same Compute
Summary: [Docs] [NFV] Need to updated Known Limitations section for SRIOV and OVS-DPDK...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-05 04:28 UTC by Pradipta Kumar Sahoo
Modified: 2021-06-10 15:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-16 20:46:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pradipta Kumar Sahoo 2018-04-05 04:28:41 UTC
Description of problem:

Need to update Known Limitations section of RHOSP 10 Network Functions Virtualization Configuration Guide, since SRIOV and OVS-DPDK are supported on the same Compute.
This statement getting contradict our customer.

Version-Release number of selected component (if applicable):
Red Hat OpenStack Platform 10

Steps to Reproduce:
1. According to following document BZ the SRIOV and OVS-DPDK on the same compute node is supported: https://bugzilla.redhat.com/show_bug.cgi?id=1536115
2. The content has already republished in our downstream document: https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/10/html-single/network_functions_virtualization_configuration_guide/index#assembly-config-sriov-dpdk-vxlan-vlan 
3. So, below statement need to remove from our official guide.
   4.9. Known Limitations
   https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/10/html-single/network_functions_virtualization_configuration_guide/index#sect-ovs-dpdk-limitations
   ==>> Do not configure OVS-DPDK and SR-IOV on the same Compute node. <<==


Note You need to log in before you can comment on or make changes to this bug.