Bug 1564157 - Different behavior between rsh and webui terminal [NEEDINFO]
Summary: Different behavior between rsh and webui terminal
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.7.z
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-05 13:47 UTC by Manikandan Somasundaram
Modified: 2018-08-02 16:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-02 16:12:51 UTC
Target Upstream Version:
spadgett: needinfo? (msomasun)


Attachments (Terms of Use)

Comment 14 Samuel Padgett 2018-08-02 16:12:51 UTC
We've been unable to reproduce with the provided manifests. The results using `oc rsh` and the web console terminal are identical in our testing.


Note You need to log in before you can comment on or make changes to this bug.