Bug 156423 - English OpenOffice.org in an otherwise norwegian install
English OpenOffice.org in an otherwise norwegian install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-04-29 18:50 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-05 17:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2005-04-29 18:50:03 EDT
Description of problem:
I did select "norwegian" as my primary language during my install of FC4/rawhide
- and whole of (most of, at least) my desktop is in norwegian. Not OpenOffice.org.

Version-Release number of selected component (if applicable):
openoffice.org-*-1.9.96-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2005-05-03 03:30:18 EDT
The norwegian translations are in the two langpack rpms of...

openoffice.org-langpack-nb_NO-1.9.96-2.i386.rpm
openoffice.org-langpack-nn_NO-1.9.96-2.i386.rpm

did they get installed in the first place ?
Comment 2 Kyrre Ness Sjøbæk 2005-05-03 12:07:01 EDT
rpm -qa | grep langpack turns up empty.

Hmm.. I did a text mode install, and selected "norwegian" at the beginning.
Installer was in norwegian, desktop is in norwegian etc. But no norwegian OOo...

Seems more like an anaconda bug, then...
Comment 3 Kyrre Ness Sjøbæk 2005-05-03 15:11:08 EDT
installing those packages solves it, yes. But it should happen automatically.
Comment 4 Bill Nottingham 2005-05-04 12:13:36 EDT
If you select Norwegian at the beginning, the Norwegian support group *should*
be installed automatically. It would be an installer bug if it's not.
Comment 5 Jeremy Katz 2005-05-04 12:39:57 EDT
What version of anaconda was in the tree you installed from?  I think Chris
fixed this on Monday
Comment 6 Kyrre Ness Sjøbæk 2005-05-05 06:24:59 EDT
This is what i find of anaconda RPM's in my rawhide three (i have not updated it
since installing): (development/i386/Fedora/RPMS)

[kyrre@kyrre RPMS]$ ls | grep anaconda
anaconda-10.2.0.55-1.i386.rpm
anaconda-help-10.1.0-1.noarch.rpm
anaconda-runtime-10.2.0.55-1.i386.rpm
busybox-anaconda-1.00-4.i386.rpm

If you tell me how to rsync the rawhide three to newest version, i can do a
format and reinstall on the computer, just for testing that it is fixed (and
probably hunting down other bugs as we go).

Was textinstall selected because the box only has 128 MB RAM?
Comment 7 Jeremy Katz 2005-05-05 17:50:23 EDT
this should be fixed with test3.

Note You need to log in before you can comment on or make changes to this bug.