Bug 15644 - Diamond Viper 550AGP recognized as rivaTNT
Summary: Diamond Viper 550AGP recognized as rivaTNT
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-07 14:49 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 14:49:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2000-08-07 14:49:56 UTC
During GUI install my Diamond Viper 550AGP is recognized as rivaTNT,
alltough the Viper550 is also in the list.
The memory is detected (?) as 256kB , should be 16 MB ( in TUI it is
preset at 8MB ).
It is a TNT based card and it works, but it would be nice to
list it by it's real name.

Comment 1 Trond Eivind Glomsrxd 2000-08-08 14:18:38 UTC
As for the card name, that is foremost a convenience for people manually
specifying their cards. As it is a TnT-based card, this is not a bug.

As for the memory detection (done by kudzu), the Nvidia cards doesn't seem to
return the correct values all the time - mostly they seem to return "4 MB" on
this VESA BIOS call no matter what they have.


Note You need to log in before you can comment on or make changes to this bug.