Bug 1564458 - Firefox hangs when coolkey card is removed and re-inserted [rhel-7.5.z]
Summary: Firefox hangs when coolkey card is removed and re-inserted [rhel-7.5.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nss
Version: 7.5
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Daiki Ueno
QA Contact: Roshni
URL:
Whiteboard:
Depends On: 1557015
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-06 10:42 UTC by Oneata Mircea Teodor
Modified: 2018-05-14 16:49 UTC (History)
9 users (show)

Fixed In Version: nss-3.36.0-3.el7_5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1557015
Environment:
Last Closed: 2018-05-14 16:09:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Mozilla Foundation 1447628 0 None None None 2018-04-06 10:42:40 UTC
Red Hat Product Errata RHEA-2018:1376 0 None None None 2018-05-14 16:09:37 UTC

Description Oneata Mircea Teodor 2018-04-06 10:42:37 UTC
This bug has been copied from bug #1557015 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 4 Roshni 2018-04-06 18:20:37 UTC
[root@dhcp129-188 ~]# rpm -qi firefox
Name        : firefox
Version     : 52.7.3
Release     : 1.el7_5
Architecture: x86_64
Install Date: Thu 05 Apr 2018 02:26:43 PM EDT
Group       : Applications/Internet
Size        : 156508810
License     : MPLv1.1 or GPLv2+ or LGPLv2+
Signature   : RSA/SHA256, Wed 28 Mar 2018 11:20:33 AM EDT, Key ID 199e2f91fd431d51
Source RPM  : firefox-52.7.3-1.el7_5.src.rpm
Build Date  : Wed 28 Mar 2018 05:14:49 AM EDT
Build Host  : x86-041.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://www.mozilla.org/projects/firefox/
Summary     : Mozilla Firefox Web browser

[root@dhcp129-188 ~]# rpm -qi nss
Name        : nss
Version     : 3.36.0
Release     : 3.el7_5
Architecture: x86_64
Install Date: Thu 05 Apr 2018 02:25:58 PM EDT
Group       : System Environment/Libraries
Size        : 2425000
License     : MPLv2.0
Signature   : RSA/SHA256, Tue 27 Mar 2018 08:04:26 AM EDT, Key ID 199e2f91fd431d51
Source RPM  : nss-3.36.0-3.el7_5.src.rpm
Build Date  : Tue 27 Mar 2018 04:42:47 AM EDT
Build Host  : x86-037.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://www.mozilla.org/projects/security/pki/nss/
Summary     : Network Security Services

Cannot reproduce the issue in https://bugzilla.redhat.com/show_bug.cgi?id=1557015#c0

Comment 7 errata-xmlrpc 2018-05-14 16:09:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1376


Note You need to log in before you can comment on or make changes to this bug.