Bug 1564781 - Can't update to 28 beta because of nss-pem
Summary: Can't update to 28 beta because of nss-pem
Keywords:
Status: CLOSED DUPLICATE of bug 1553646
Alias: None
Product: Fedora
Classification: Fedora
Component: nss-pem
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kamil Dudka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-07 20:54 UTC by Ludovic Hirlimann [:Paul-muadib]
Modified: 2018-04-09 18:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 18:04:31 UTC
Type: Bug


Attachments (Terms of Use)

Description Ludovic Hirlimann [:Paul-muadib] 2018-04-07 20:54:43 UTC
sudo dnf system-upgrade download --refresh --releasever=28

Error: 
 Problem 1: nss-pem-1.0.3-6.fc27.i686 has inferior architecture
  - nss-pem-1.0.3-6.fc27.x86_64 does not belong to a distupgrade repository
  - problem with installed package nss-pem-1.0.3-6.fc27.i686

Comment 1 Kamil Dudka 2018-04-09 18:04:31 UTC

*** This bug has been marked as a duplicate of bug 1553646 ***


Note You need to log in before you can comment on or make changes to this bug.