Bug 1564782 - Can't update to beta 28 because of tcp_wrapper_devl
Summary: Can't update to beta 28 because of tcp_wrapper_devl
Keywords:
Status: CLOSED DUPLICATE of bug 1560757
Alias: None
Product: Fedora
Classification: Fedora
Component: tcp_wrappers
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jakub Jelen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-07 20:56 UTC by Ludovic Hirlimann [:Paul-muadib]
Modified: 2018-04-09 06:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 06:41:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Ludovic Hirlimann [:Paul-muadib] 2018-04-07 20:56:38 UTC
sudo dnf system-upgrade download --refresh --releasever=28

 Problem 2: package tcp_wrappers-devel-7.6-87.fc27.x86_64 requires tcp_wrappers-libs(x86-64) = 7.6-87.fc27, but none of the providers can be installed
  - tcp_wrappers-libs-7.6-87.fc27.x86_64 does not belong to a distupgrade repository
  - problem with installed package tcp_wrappers-devel-7.6-87.fc27.x86_64

Comment 1 Jakub Jelen 2018-04-09 06:41:23 UTC
This is already fixed in tcp_wrappers-7.6-91.fc28, which did not make it into beta, because it was probably not considered as important enough.

Updating to latest f28/final will work.

*** This bug has been marked as a duplicate of bug 1560757 ***


Note You need to log in before you can comment on or make changes to this bug.