Bug 156482 - perl-PDL went kaboom...
perl-PDL went kaboom...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-PDL (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-04-30 21:36 EDT by Jose Pedro Oliveira
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-12 17:14:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Specfile cleanup (3.94 KB, patch)
2005-04-30 21:36 EDT, Jose Pedro Oliveira
no flags Details | Diff
Provides and requirements (1.62 KB, patch)
2005-05-11 18:46 EDT, Jose Pedro Oliveira
no flags Details | Diff

  None (edit)
Description Jose Pedro Oliveira 2005-04-30 21:36:30 EDT
Description of problem:
Specfile cleanup.

Version-Release number of selected component (if applicable):
2.4.1-9

Expected results:
2.4.1-10

Additional info:
1) Package last built with perl 5.8.5.
2) Needs to be updated for FC5 (CPAN version 2.4.2).
Comment 1 Jose Pedro Oliveira 2005-04-30 21:36:30 EDT
Created attachment 113899 [details]
Specfile cleanup
Comment 2 Warren Togami 2005-05-01 00:02:13 EDT
Build system is dead, work on later.
(Note to self, remove the 111KB changelog unchanged since Jan 2004.)
Comment 3 Warren Togami 2005-05-07 23:39:42 EDT
Needed to disable smp flags to build.
Comment 4 Warren Togami 2005-05-11 01:38:27 EDT
Kaboom... you caused a dependency problem.  FC4Blocker

--> Running transaction check
--> Processing Dependency: perl(PDL::Graphics::TriD) for package: perl-PDL
--> Processing Dependency: perl(Tk) for package: perl-PDL
--> Processing Dependency: perl(PDL::Graphics::TriD::Contours) for package: perl-PDL
--> Processing Dependency: perl(PDL::Graphics::TriD::GL) for package: perl-PDL
--> Processing Dependency: perl(PDL::Graphics::TriD::Tk) for package: perl-PDL
--> Processing Dependency: perl(PDL::Graphics::TriD::Image) for package: perl-PDL
--> Finished Dependency Resolution
Error: Missing Dependency: perl(PDL::Graphics::TriD) is needed by package perl-PDL
Error: Missing Dependency: perl(Tk) is needed by package perl-PDL
Error: Missing Dependency: perl(PDL::Graphics::TriD::Contours) is needed by
package perl-PDL
Error: Missing Dependency: perl(PDL::Graphics::TriD::GL) is needed by package
perl-PDL
Error: Missing Dependency: perl(PDL::Graphics::TriD::Tk) is needed by package
perl-PDL
Error: Missing Dependency: perl(PDL::Graphics::TriD::Image) is needed by package
perl-PDL
Comment 5 Warren Togami 2005-05-11 16:07:53 EDT
ping Jose
Comment 6 Jose Pedro Oliveira 2005-05-11 18:46:31 EDT
Created attachment 114267 [details]
Provides and requirements 

Sorry! Didn't expected someone to disable the requirments handling without
supplying an external filter script.
Comment 7 Warren Togami 2005-05-12 17:14:37 EDT
rawhide

Note You need to log in before you can comment on or make changes to this bug.