Bug 1565016 - [abrt] setroubleshoot: get(): proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
Summary: [abrt] setroubleshoot: get(): proxy.py:47:get:GLib.GError: g-dbus-error-quark...
Keywords:
Status: CLOSED DUPLICATE of bug 1567645
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:dbff7b8b2f9917e1d40ba6374f2...
: 1575148 1575330 1576824 1577204 1578096 1579553 1580046 1580544 1580991 1581492 1582740 1583697 1586221 1588160 1589918 1591356 1591953 1596484 1598636 1599347 1599571 1599574 1601655 1603047 1614922 1618960 1641127 1642200 1650657 1680256 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-09 07:07 UTC by David Vásquez
Modified: 2019-02-23 11:54 UTC (History)
59 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 15:59:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (918 bytes, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details
File: cgroup (331 bytes, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details
File: cpuinfo (1.52 KB, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details
File: environ (4.20 KB, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details
File: mountinfo (3.68 KB, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details
File: namespaces (129 bytes, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details
File: open_fds (919 bytes, text/plain)
2018-04-09 07:07 UTC, David Vásquez
no flags Details

Description David Vásquez 2018-04-09 07:07:23 UTC
Description of problem:
Starting session in XFCE

Version-Release number of selected component:
setroubleshoot-3.3.17-1.fc28

Additional info:
reporter:       libreport-2.9.4
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.0-300.fc28.x86_64
runlevel:       N 5
type:           Python3
uid:            1001

Truncated backtrace:
proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)

Traceback (most recent call last):
  File "/usr/bin/seapplet", line 164, in <module>
    my = SEApplet()
  File "/usr/bin/seapplet", line 85, in __init__
    '/org/fedoraproject/Setroubleshootd'
  File "/usr/lib/python3.6/site-packages/pydbus/proxy.py", line 47, in get
    0, timeout_to_glib(timeout), None)
GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)

Local variables in innermost frame:
timeout: None
kwargs: {}
object_path: '/org/fedoraproject/Setroubleshootd'
bus_name: 'org.fedoraproject.Setroubleshootd'
self: <pydbus.bus.Bus object at 0x7faaac5beeb8>

Potential duplicate: bug 1550311

Comment 1 David Vásquez 2018-04-09 07:07:31 UTC
Created attachment 1419124 [details]
File: backtrace

Comment 2 David Vásquez 2018-04-09 07:07:32 UTC
Created attachment 1419125 [details]
File: cgroup

Comment 3 David Vásquez 2018-04-09 07:07:33 UTC
Created attachment 1419126 [details]
File: cpuinfo

Comment 4 David Vásquez 2018-04-09 07:07:35 UTC
Created attachment 1419127 [details]
File: environ

Comment 5 David Vásquez 2018-04-09 07:07:36 UTC
Created attachment 1419128 [details]
File: mountinfo

Comment 6 David Vásquez 2018-04-09 07:07:37 UTC
Created attachment 1419129 [details]
File: namespaces

Comment 7 David Vásquez 2018-04-09 07:07:39 UTC
Created attachment 1419130 [details]
File: open_fds

Comment 8 mithrial 2018-05-03 08:04:54 UTC
Similar problem has been detected:

after login

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.5-300.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       unknown
type:           Python3
uid:            1000

Comment 9 zethan191 2018-05-04 21:27:37 UTC
*** Bug 1575148 has been marked as a duplicate of this bug. ***

Comment 10 zethan191 2018-05-06 01:56:24 UTC
*** Bug 1575330 has been marked as a duplicate of this bug. ***

Comment 11 Artemio 2018-05-10 13:06:31 UTC
*** Bug 1576824 has been marked as a duplicate of this bug. ***

Comment 12 zethan191 2018-05-11 13:09:23 UTC
*** Bug 1577204 has been marked as a duplicate of this bug. ***

Comment 13 zethan191 2018-05-14 19:35:09 UTC
*** Bug 1578096 has been marked as a duplicate of this bug. ***

Comment 14 zethan191 2018-05-17 21:53:22 UTC
*** Bug 1579553 has been marked as a duplicate of this bug. ***

Comment 15 zethan191 2018-05-19 13:37:39 UTC
*** Bug 1580046 has been marked as a duplicate of this bug. ***

Comment 16 zethan191 2018-05-21 18:42:50 UTC
*** Bug 1580544 has been marked as a duplicate of this bug. ***

Comment 17 padillachrisj 2018-05-21 23:47:48 UTC
*** Bug 1580991 has been marked as a duplicate of this bug. ***

Comment 18 zethan191 2018-05-22 22:51:56 UTC
*** Bug 1581492 has been marked as a duplicate of this bug. ***

Comment 19 zethan191 2018-05-26 15:47:51 UTC
*** Bug 1582740 has been marked as a duplicate of this bug. ***

Comment 20 zethan191 2018-05-29 13:57:48 UTC
*** Bug 1583697 has been marked as a duplicate of this bug. ***

Comment 21 vladlen.lerner 2018-06-05 18:20:14 UTC
*** Bug 1586221 has been marked as a duplicate of this bug. ***

Comment 22 zethan191 2018-06-06 20:19:37 UTC
*** Bug 1588160 has been marked as a duplicate of this bug. ***

Comment 23 code 2018-06-10 11:52:43 UTC
This happened for me right after logging in to a GNOME Wayland session.

Comment 24 Simone Baldelli 2018-06-11 16:05:08 UTC
*** Bug 1589918 has been marked as a duplicate of this bug. ***

Comment 25 zethan191 2018-06-14 14:19:16 UTC
*** Bug 1591356 has been marked as a duplicate of this bug. ***

Comment 26 dropbox01 2018-06-15 20:30:13 UTC
*** Bug 1591953 has been marked as a duplicate of this bug. ***

Comment 27 GeoffLeach 2018-06-17 19:24:29 UTC
Similar problem has been detected:

Installing F28 from CD. CD worked on another system.

reporter:       libreport-2.9.4
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.3-301.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 28 GeoffLeach 2018-06-17 19:41:42 UTC
FWIW F25 installed without problems. The laptop has been running on an unmodified kernel since then. There were a couple of startup complaints. One mentioned a request to upgrade firmware to version > 0.17 and the other mentioned TSC_DEADLINE.

Comment 29 GeoffLeach 2018-06-17 19:44:05 UTC
As mentioned above, this takes place during the installation of F28, and the install stops at that point. If there is a workaround, I would greatly appreciate any suggestions.

Comment 30 mithrial 2018-06-22 08:21:25 UTC
Similar problem has been detected:

During startup/boot time, I do not know what else I did.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.16-300.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 31 mithrial 2018-06-25 08:10:45 UTC
Similar problem has been detected:

During boot, probably after the login.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.16-300.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       unknown
type:           Python3
uid:            1000

Comment 32 Christopher Payne 2018-06-26 03:21:25 UTC
Similar problem has been detected:

I started dnfdragora from the Whisker Menu to install a new program.  The error message popped up and clearing it caused the program to close.

reporter:       libreport-2.9.5
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
kernel:         4.16.16-300.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 33 dtdraganov 2018-06-28 04:42:41 UTC
Similar problem has been detected:

This problem appear each time after I log in the system.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.8-300.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 34 François Perriot 2018-06-29 05:58:53 UTC
*** Bug 1596484 has been marked as a duplicate of this bug. ***

Comment 35 code 2018-07-01 23:09:32 UTC
Similar problem has been detected:

Just log in to GNOME session (Wayland).

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.17.3-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 36 Oswaldo Casasola 2018-07-06 04:27:20 UTC
*** Bug 1598636 has been marked as a duplicate of this bug. ***

Comment 37 Hector Alonso 2018-07-09 14:51:07 UTC
*** Bug 1599347 has been marked as a duplicate of this bug. ***

Comment 38 Oswaldo Casasola 2018-07-10 05:35:53 UTC
*** Bug 1599571 has been marked as a duplicate of this bug. ***

Comment 39 Oswaldo Casasola 2018-07-10 05:53:13 UTC
*** Bug 1599574 has been marked as a duplicate of this bug. ***

Comment 40 Oswaldo Casasola 2018-07-17 00:31:37 UTC
*** Bug 1601655 has been marked as a duplicate of this bug. ***

Comment 41 vladlen.lerner 2018-07-19 03:58:53 UTC
*** Bug 1603047 has been marked as a duplicate of this bug. ***

Comment 42 Jonathan Graham 2018-07-19 04:08:07 UTC
Similar problem has been detected:

This problem occurred during normal system startup and login to Gnome

reporter:       libreport-2.9.5
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
kernel:         4.17.6-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 43 Frank Büttner 2018-07-27 12:46:16 UTC
Similar problem has been detected:

boot the system

reporter:       libreport-2.9.5
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
kernel:         4.17.7-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 44 Rajiv Ranjan 2018-08-03 15:36:25 UTC
Similar problem has been detected:

Just logged in to kde plasma after rebooting the computer

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.17.9-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N N
type:           Python3
uid:            1000

Comment 45 dropbox01 2018-08-10 18:01:04 UTC
*** Bug 1614922 has been marked as a duplicate of this bug. ***

Comment 46 Ignace BIENVILLE 2018-08-12 18:57:06 UTC
Similar problem has been detected:

Démarrage de Gnome, affichage de l'interface graphique, apres authentification

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.17.12-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 47 mspina.ms59 2018-08-14 19:43:59 UTC
Similar problem has been detected:

No idea, error just popped out during system startup

reporter:       libreport-2.9.5
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
kernel:         4.17.6-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 48 Joe KIng 2018-08-18 20:46:41 UTC
*** Bug 1618960 has been marked as a duplicate of this bug. ***

Comment 49 Christopher Payne 2018-08-18 23:51:17 UTC
Similar problem has been detected:

Simply loaded the live DVD, error message greeted me on the desktop loading.

reporter:       libreport-2.9.4
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.5-1.fc28.x86_64
kernel:         4.16.3-301.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 50 Ranil Krishantha 2018-08-31 16:21:04 UTC
Similar problem has been detected:

After setup VMwere 

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.17.18-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            0

Comment 51 Enrique Guadalupe Rodríguez Ramírez 2018-09-12 13:21:12 UTC
Similar problem has been detected:

Being boot of fedora 28.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.17.18-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 52 ria1039 2018-09-16 12:57:58 UTC
Similar problem has been detected:

Started machine, report appeared. Nothing specific done to cause it.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.18.7-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 53 Peter Greenwood 2018-10-07 17:57:39 UTC
Similar problem has been detected:

Booted the system and logged in

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.18.9-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1002

Comment 54 econrad003 2018-10-15 02:21:16 UTC
Similar problem has been detected:

The problem occurred immediately after logging on.

reporter:       libreport-2.9.5
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
kernel:         4.18.12-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 55 Jean-Paul Lambrechts 2018-10-16 04:06:35 UTC
Similar problem has been detected:

It happened when cold booting up.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.18.12-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       unknown
type:           Python3
uid:            1000

Comment 56 webdesigner 2018-10-19 17:06:32 UTC
*** Bug 1641127 has been marked as a duplicate of this bug. ***

Comment 57 Luan Cestari 2018-10-24 01:17:46 UTC
*** Bug 1642200 has been marked as a duplicate of this bug. ***

Comment 58 anper1979 2018-10-24 19:38:48 UTC
Similar problem has been detected:

starting terminal and "sudo dnf update"

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.18.13-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 59 christ_cb 2018-11-01 13:49:43 UTC
Similar problem has been detected:

The system was booting up, once finished, the error/report message showed up.

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.18.16-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 60 Ignace BIENVILLE 2018-11-05 02:38:32 UTC
Similar problem has been detected:

je ne sais pas

reporter:       libreport-2.9.5
cmdline:        /usr/bin/python3 /usr/bin/seapplet
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
interpreter:    python3-3.6.6-1.fc28.x86_64
kernel:         4.17.14-202.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 61 webdesigner 2018-11-16 18:37:07 UTC
*** Bug 1650657 has been marked as a duplicate of this bug. ***

Comment 62 espinozahg 2018-11-21 13:58:38 UTC
Similar problem has been detected:

after sudo dnf update  I did a reboot, but it hanged, I had to force shut down with hardware button. Then I started fedora normally but this error report appeared.

reporter:       libreport-2.9.5
crash_function: get
exception_type: GLib.GError
executable:     /usr/bin/seapplet
kernel:         4.18.18-200.fc28.x86_64
package:        setroubleshoot-3.3.17-1.fc28
reason:         proxy.py:47:get:GLib.GError: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.fedoraproject.Setroubleshootd': timed out (service_start_timeout=25000ms) (20)
runlevel:       N 5
type:           Python3
uid:            1000

Comment 63 Vit Mojzis 2018-11-28 15:59:45 UTC

*** This bug has been marked as a duplicate of bug 1567645 ***

Comment 64 FlyDove 2019-02-23 11:54:38 UTC
*** Bug 1680256 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.