Bug 1565099 - Bump required Ansible version to 2.5
Summary: Bump required Ansible version to 2.5
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: General
Version: future
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.2.3
: ---
Assignee: Ondra Machacek
QA Contact: Pavol Brilla
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-09 11:49 UTC by Martin Perina
Modified: 2018-05-10 06:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Ansible 2.5 is now required for engine and all Ansible roles distributed with oVirt engine Reason: Result:
Clone Of:
Environment:
Last Closed: 2018-05-10 06:32:39 UTC
oVirt Team: Infra
rule-engine: ovirt-4.2+
lsvaty: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 89887 master MERGED packaging: Bump version of Ansible to 2.5 2018-04-09 12:40:47 UTC
oVirt gerrit 89888 None None None 2018-04-09 11:53:46 UTC
oVirt gerrit 89996 ovirt-engine-4.2 MERGED ansible: Fix depracated usages 2018-04-09 15:00:09 UTC
oVirt gerrit 90007 ovirt-engine-4.2 MERGED packaging: Bump version of Ansible to 2.5 2018-04-09 14:59:39 UTC

Description Martin Perina 2018-04-09 11:49:07 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Pavol Brilla 2018-04-16 06:40:11 UTC
tested during tps testing of ovirt-ansible-roles-1.1.4-2.el7ev

Comment 2 Sandro Bonazzola 2018-05-10 06:32:39 UTC
This bugzilla is included in oVirt 4.2.3 release, published on May 4th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.3 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.