Bug 1565371 - directory /opt/rh/rh-varnish5/root/usr/lib64 not owned by rh-varnish5 packages
Summary: directory /opt/rh/rh-varnish5/root/usr/lib64 not owned by rh-varnish5 packages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: varnish
Version: rh-varnish5
Hardware: ppc64le
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.1
Assignee: Luboš Uhliarik
QA Contact: Ondřej Pták
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-09 23:40 UTC by Ondřej Pták
Modified: 2018-05-03 06:16 UTC (History)
2 users (show)

Fixed In Version: rh-varnish5-3.1-4.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-03 06:16:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1292 0 None None None 2018-05-03 06:16:26 UTC

Description Ondřej Pták 2018-04-09 23:40:35 UTC
Description of problem:
directory /opt/rh/rh-varnish5/root/usr/lib64 is not owned by any package, so after rh-varnish5 uninstallation, this directoty is left on system.
This is relevant only for ppc64le, other architectures are not affected.

Version-Release number of selected component (if applicable):
rh-varnish5-3.1-3.el7.ppc64le

How reproducible:
always

Steps to Reproduce:
1. rpm -qf /opt/rh/rh-varnish5/root/usr/lib64

Actual results:
file /opt/rh/rh-varnish5/root/usr/lib64 is not owned by any package

Expected results:
rh-varnish5-runtime-3.1-3.el7.ppc64le

Comment 11 errata-xmlrpc 2018-05-03 06:16:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1292


Note You need to log in before you can comment on or make changes to this bug.