Bug 1565528 - [branding] "Ovirt" (upstream) is included in rhvh Hosted-engine cockpit UI
Summary: [branding] "Ovirt" (upstream) is included in rhvh Hosted-engine cockpit UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: cockpit-ovirt
Version: 4.2.2
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ovirt-4.2.3
: ---
Assignee: Phillip Bailey
QA Contact: Wei Wang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-10 08:39 UTC by Wei Wang
Modified: 2019-05-16 13:04 UTC (History)
14 users (show)

Fixed In Version: cockpit-ovirt-0.11.22-0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-15 17:59:28 UTC
oVirt Team: Integration
Target Upstream Version:


Attachments (Terms of Use)
png file (56.92 KB, image/png)
2018-04-16 07:43 UTC, Wei Wang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1528 0 None None None 2018-05-15 17:59:36 UTC
oVirt gerrit 90425 0 master MERGED wizard: Update CSS for logo 2020-11-09 13:54:14 UTC
oVirt gerrit 90431 0 ovirt-4.2 MERGED wizard: Update CSS for logo 2020-11-09 13:54:14 UTC

Description Wei Wang 2018-04-10 08:39:12 UTC
Description of problem:
"Ovirt" is included in rhvh Hosted-engine cockpit UI. Ovirt is belonged to upstream, it is included in downstream rhvh.


Version-Release number of selected component (if applicable):
RHVH-4.2-20180408.0-RHVH-x86_64-dvd1.iso
cockpit-bridge-160-3.el7.x86_64
cockpit-160-3.el7.x86_64
cockpit-ws-160-3.el7.x86_64
cockpit-system-160-3.el7.noarch
cockpit-ovirt-dashboard-0.11.20-1.el7ev.noarch
ovirt-hosted-engine-setup-2.2.15-1.el7ev.noarch
ovirt-hosted-engine-ha-2.2.9-1.el7ev.noarch
rhvm-appliance-4.2-20180404.0.el7.4.2.rpm

How reproducible:
100%


Steps to Reproduce:
1. Clean install RHVH-4.2-20180408.0-RHVH-x86_64-dvd1.iso with anaconda
2. Check hosted-engine page of the cockpit


Actual results:
"Ovirt" (upstream) is included in rhvh Hosted-engine cockpit UI

Expected results:
Downstream should not include upstream Ovirt.


Additional info:

Comment 1 Yaniv Lavi 2018-04-16 07:42:32 UTC
Can you please attach screenshots of this?

Comment 2 Wei Wang 2018-04-16 07:43:49 UTC
Created attachment 1422379 [details]
png file

Comment 3 Martin Sivák 2018-04-16 11:33:59 UTC
Just as a side-note, Wei also reproduced bug 1558059 in the screenshot.

Comment 4 Wei Wang 2018-04-28 03:20:27 UTC
The issue has been fixed with rhvh-4.2.2.1-0.20180420.0, change the status to VERIFIED.

Comment 8 errata-xmlrpc 2018-05-15 17:59:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1528

Comment 9 Franta Kust 2019-05-16 13:04:02 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.