Bug 1565570 - Hotfix Request tcmu-runner pull request 392
Summary: Hotfix Request tcmu-runner pull request 392
Keywords:
Status: CLOSED DUPLICATE of bug 1549698
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: iSCSI
Version: 3.0
Hardware: x86_64
OS: Unspecified
urgent
urgent
Target Milestone: z3
: 3.0
Assignee: Mike Christie
QA Contact: Tejas
URL:
Whiteboard:
Depends On:
Blocks: 1562459
TreeView+ depends on / blocked
 
Reported: 2018-04-10 10:36 UTC by James Biao
Modified: 2019-11-13 21:03 UTC (History)
6 users (show)

Fixed In Version: tcmu-runner-1.3.0-0.4.2.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-03 17:29:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github open-iscsi tcmu-runner pull 392 0 None None None 2018-04-10 22:01:49 UTC

Description James Biao 2018-04-10 10:36:13 UTC
Description of problem:

Request hotfix to include https://github.com/open-iscsi/tcmu-runner/pull/392 to tcmu-runner


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 15 Ken Dreyer (Red Hat) 2018-05-03 17:29:40 UTC

*** This bug has been marked as a duplicate of bug 1549698 ***


Note You need to log in before you can comment on or make changes to this bug.