Bug 1565646 - OpenShift-3.9 repo missing openshift-ansible-* packages
Summary: OpenShift-3.9 repo missing openshift-ansible-* packages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: unspecified
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
: ---
Assignee: Jeff Cantrill
QA Contact: Anping Li
URL:
Whiteboard:
Depends On:
Blocks: 1475135
TreeView+ depends on / blocked
 
Reported: 2018-04-10 13:16 UTC by Lukas Svaty
Modified: 2018-04-11 12:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1566047 (view as bug list)
Environment:
Last Closed: 2018-04-11 12:22:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lukas Svaty 2018-04-10 13:16:41 UTC
Description of problem:
Repository for openshift-3.9 is missing packages:
No package openshift-ansible-callback-plugins available.
No package openshift-ansible-filter-plugins available.
No package openshift-ansible-lookup-plugins available.


Version-Release number of selected component (if applicable):
openshift-ansible-3.9.14-1

How reproducible:
100%

Steps to Reproduce:
1. Add subsriptions for openshift
2. Try to install ViaQ necessary packages

Actual results:
Missing packages

Comment 2 Rich Megginson 2018-04-10 13:58:08 UTC
These packages are no longer available.  I guess their functionality has been merged into the other openshift-ansible packages.

We need to update the docs to remove these packages.

Comment 3 Rich Megginson 2018-04-10 13:58:27 UTC
Looks like the packages are present in 3.7 but not in 3.9

Comment 4 Rich Megginson 2018-04-10 18:15:03 UTC
This is a documentation issue - I will fix the upstream ViaQ docs - please move this bug to a RHV doc bug.


Note You need to log in before you can comment on or make changes to this bug.