Bug 1565667 - Evolution crashes (failure to allocate gigacage memory) during startup
Summary: Evolution crashes (failure to allocate gigacage memory) during startup
Keywords:
Status: CLOSED DUPLICATE of bug 1564970
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 26
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Milan Crha
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-10 14:03 UTC by Karl
Modified: 2018-04-11 07:15 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-11 07:15:24 UTC
Type: Bug


Attachments (Terms of Use)

Description Karl 2018-04-10 14:03:37 UTC
Description of problem:
Evolution crashes with a segmentation fault as soon as it is executed.

Error message if run from the shell is

FATAL: Could not allocate gigacage memory with maxAlignment = 34359738368, totalSize = 103079215104.

Setting unlimited virtual memory via ulimit does not prevent the problem.

Version-Release number of selected component (if applicable):
3.24.6-1.fc26.x86_64

How reproducible:
Unknown

Steps to Reproduce:
1. Open shell
2. Run "evolution"

Actual results:
Error message and core dump

Expected results:
Evolution opens

Additional info:

Comment 1 Milan Crha 2018-04-11 07:15:24 UTC
Thanks for a bug report. It's WebKitGTK+ fault. Either downgrade it or use one of the tricks references in the bug #1564970.

*** This bug has been marked as a duplicate of bug 1564970 ***


Note You need to log in before you can comment on or make changes to this bug.