Bug 1565694 - Anaconda installer does not allow start install if /bot is not on separate volume
Summary: Anaconda installer does not allow start install if /bot is not on separate vo...
Keywords:
Status: CLOSED DUPLICATE of bug 1418336
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-10 14:39 UTC by Tomasz Kłoczko
Modified: 2018-04-10 14:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 14:54:43 UTC
Type: Bug


Attachments (Terms of Use)

Description Tomasz Kłoczko 2018-04-10 14:39:55 UTC
Latest grubby changes allows update boot menu if /boot is for example on btrfs.

Looks like anaconda still forces to install system with /boot on ext or xfs.

Comment 1 Samantha N. Bueno 2018-04-10 14:54:43 UTC

*** This bug has been marked as a duplicate of bug 1418336 ***


Note You need to log in before you can comment on or make changes to this bug.