Bug 1565770 - Error in org.kde.kfontview.desktop
Summary: Error in org.kde.kfontview.desktop
Keywords:
Status: CLOSED DUPLICATE of bug 1564650
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-desktop
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-10 17:59 UTC by Michal Ambroz
Modified: 2018-04-10 18:22 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 18:22:16 UTC
Type: Bug


Attachments (Terms of Use)

Description Michal Ambroz 2018-04-10 17:59:16 UTC
Description of problem:
If plasma-desktop-5.12.4-1.fc27.x86_64 is installed, the command update-desktop-database fails with following error:

# update-desktop-database
Error in file "/usr/share/applications/org.kde.kfontview.desktop": "font/otf" is an invalid MIME type ("font" is an unregistered media type)
Error in file "/usr/share/applications/org.kde.kfontview.desktop": "font/ttf" is an invalid MIME type ("font" is an unregistered media type)


Version-Release number of selected component (if applicable):
plasma-desktop-5.12.4-1.fc27.x86_64

How reproducible:
100%

Steps to Reproduce:
1. install plasma-desktop 
dnf -y install plasma-desktop

2. regenerate the desktop database
update-desktop-database

Actual results:
Error in file "/usr/share/applications/org.kde.kfontview.desktop": "font/otf" is an invalid MIME type ("font" is an unregistered media type)
Error in file "/usr/share/applications/org.kde.kfontview.desktop": "font/ttf" is an invalid MIME type ("font" is an unregistered media type)

Expected results:
database should update without errors

Comment 1 Rex Dieter 2018-04-10 18:22:16 UTC

*** This bug has been marked as a duplicate of bug 1564650 ***


Note You need to log in before you can comment on or make changes to this bug.